POLL: How many have had tranny/clutch problems - Z06Vette.com - Corvette Z06 Forum
View Poll Results: what tranny problems have you had?
syncros replaced 21 5.34%
new tranny installed 16 4.07%
had syncros replaced and then new tranny 6 1.53%
clucth 61 15.52%
tranny and clutch 30 7.63%
no problems 259 65.90%
Voters: 393. You may not vote on this poll

 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 87 (permalink) Old 11-01-2002, 10:10 PM Thread Starter
Z06 Authority
 
Join Date: Aug 2001
Location: NC
Posts: 1,281
POLL: How many have had tranny/clutch problems

Ok heres the deal I think we should get #'s a list of names from all the ones on this site who have tranny/clucth problems with your Z. Maybe if we all get togther GM will be forced to take a look at the problem? What do you think?

sg

,





Last edited by zul8r; 11-01-2002 at 10:13 PM.
zul8r is offline  
Sponsored Links
Advertisement
 
post #2 of 87 (permalink) Old 11-02-2002, 12:06 AM
Z06 Addict
 
Join Date: Oct 2002
Location: Asheville, NC
Posts: 122
Should have included a "no problems with either" option.... Then you'd get a better sense of the extent of the problem....

X Racer is offline  
post #3 of 87 (permalink) Old 11-02-2002, 12:20 AM
Junior Member
 
Join Date: Sep 2002
Location: Los Angeles
Posts: 27
New 03, 1200 miles. Tranny went out.

Being replaced with a brand new one. We'll see what happens next.

You got my vote for PROBLEMS!

If you need more info, send me a pm. Sucks not having my baby in working order.
Budajoe is offline  
post #4 of 87 (permalink) Old 11-02-2002, 01:20 AM
Z06 Master
 
Join Date: Oct 2001
Location: Tyler, TX
Posts: 3,461
Quote:
Originally posted by X Racer
Should have included a "no problems with either" option.... Then you'd get a better sense of the extent of the problem....

No problems here!
JTBear is offline  
post #5 of 87 (permalink) Old 11-02-2002, 07:21 AM
Z06 Master
 
Join Date: Apr 2001
Location: Erie, Pa.
Posts: 5,491
Send a message via AIM to DJWorm
See my post above "Clutch Update".
DJWorm is offline  
post #6 of 87 (permalink) Old 11-02-2002, 01:44 PM Thread Starter
Z06 Authority
 
Join Date: Aug 2001
Location: NC
Posts: 1,281
There several other on this site with problems on other threads so you guys need to post.

sg

,




zul8r is offline  
post #7 of 87 (permalink) Old 11-02-2002, 04:03 PM
Z06 Addict
 
Join Date: Jun 2002
Location: Lubbock, Texas
Posts: 191
Send a message via AIM to phil385
No problems whatsoever, yet.....

~Phil

02 Quicksilver Z06; LPE Custom Tranny & Diff Cooler, LPE HD Radiator w/ Oil cooler, Brey Krause Harness bar/belt mounts, Teamtech 6-point restraints (2), Andy's Partition...All work done at 21st CMC.

05 Dodge Magnum R/T; 5.7 HEMI
phil385 is offline  
post #8 of 87 (permalink) Old 11-02-2002, 04:10 PM
Z06 Addict
 
Join Date: Aug 2001
Location: Wa
Posts: 119
I had to have the entire clutch assembly replaced due to a harmonic imbalance that was creating a vibration over 2500 RPM.
jone is offline  
post #9 of 87 (permalink) Old 11-02-2002, 04:27 PM
Z06 Addict
 
Join Date: Sep 2002
Location: Florida
Posts: 376
My 01 has been good. Only 5400 miles though, but knock on wood. I've had it since Aug. '00. The engine will probably fall out in the 37th month. LOL. :cool:

my dogs breath smells like dogfood


Nytro is offline  
post #10 of 87 (permalink) Old 11-02-2002, 08:23 PM Thread Starter
Z06 Authority
 
Join Date: Aug 2001
Location: NC
Posts: 1,281
Please those that have had problems send me your name, address, and issue with the tranns/clutch to:

srg60655@cs.com

I am going to try to get a list up and send it to GM - maybe that might get their attention.
I know theres far more tranny issues then earlier vettes.

sg

,




zul8r is offline  
post #11 of 87 (permalink) Old 11-02-2002, 08:38 PM
Z06 Master
 
Zippy's Avatar
 
Join Date: Jan 2001
Location: Mt Juliet, TN Z06 FEST PARTICIPANT I II III IV V VI & VII
Posts: 19,096
Past C5's with clutch or tranny problems:

'99 Conv 6-speed= None.
Y2K Conv 6-speed=None.
'01 Z06 with 6-speed=None.
'02 Z06 with 6-speed=None.

Good idea to add "no problems" to the poll.

Zippy

Zippy
2010 Blade Silver ZR1
Zippy is offline  
post #12 of 87 (permalink) Old 11-02-2002, 09:00 PM
Z06 Authority
 
Join Date: Mar 2001
Location: Natick,Ma
Posts: 1,175
I have a "problem" power shifting 3-4(grind). Since the dealer needs to "see" the problem. Should they "have" to go for a ride for the 100mph powershift?? Is this a catch 22 question? Ric
PowerShifter is offline  
post #13 of 87 (permalink) Old 11-02-2002, 09:11 PM
Kat
Z06 Master
 
Join Date: Jul 2002
Location: Norco, CA
Posts: 3,905
We have 6k with no problems and about 75+ 1/4 mile passes


Quote:
Originally posted by PowerShifter
I have a "problem" power shifting 3-4(grind). Since the dealer needs to "see" the problem. Should they "have" to go for a ride for the 100mph powershift?? Is this a catch 22 question? Ric


2002 02 Z06 444 rwhp/419 tq AFR H/C 11.36 @ 120.67 Spooky bone stock 09 CTS-V 12.36 @117
2005 GMC "Casper 2" 2500HD 4wd Xcab SB Duramax 10.59 @ 128.9
2006 GMC "Wendy" LBZ CC/SB 12.50 @ 107
Kat is offline  
post #14 of 87 (permalink) Old 11-02-2002, 09:34 PM Thread Starter
Z06 Authority
 
Join Date: Aug 2001
Location: NC
Posts: 1,281
Quote:
Originally posted by 12 Second Momma
We have 6k with no problems and about 75+ 1/4 mile passes



Thats the way it should be- even with 50k miles on it

sg

,




zul8r is offline  
post #15 of 87 (permalink) Old 11-02-2002, 09:46 PM
Z06 Pilot
 
Join Date: May 2002
Location: Solomons, MD
Posts: 671
6.3K miles and no probs (fingers crossed!). If yr trying to get some useful stats out of this drill why not a "no probs" button to click.

NVGRWUP is offline  
Sponsored Links
Advertisement
 
Closed Thread

  Z06Vette.com - Corvette Z06 Forum > Z06Vette News & Polls > Z06Vette News > Z06Vette Polls


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
tranny problems! tunedZ C5 Z06 - Pit Road 18 12-24-2006 03:06 AM
Tranny Problems JACK FRISSINA C5 Z06 - Pit Road 9 08-19-2003 08:17 AM
Uh oh-tranny problems? vortech C5 Z06 - Pit Road 2 04-30-2003 04:10 AM
Who has had tranny problems? zul8r C5 Z06 - Pit Road 59 11-04-2002 10:24 PM
tranny problems KDubb C5 Z06 - Pit Road 19 07-24-2002 04:52 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome