Hi! + Is it me or this forum software? - Z06Vette.com - Corvette Z06 Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 02-17-2001, 12:34 AM Thread Starter
MidLifeCrisis
Junior Member
 
Join Date: Mar 2001
Location: Mission Viejo, CA
Posts: 6
Well......so this is where some of the talent has gone! I guess it's now necessary to visit two or three sites to avoid the commercialism and find the 'right stuff'. Glad I found you!

But.........assuming I'm welcome here with just a C5........I need to know if it's normal for page backgrounds to be loading line-by-line on eachnew page, and also as I scroll down. Is that me or is it normal for this site? It sure does slow things down a lot.
MidLifeCrisis is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 02-17-2001, 12:52 AM
fcalmes
Junior Member
 
Join Date: Jan 2001
Location: Hazelwood, MO USA
Posts: 0
MidLife,

Welcome to the forum!!

As far as you having trouble loading the pages, this is the first time I've heard about anyone having that problem.

------------------
Frank Calmes Quicksilver 2001 Z06
Vortex Rammer & Power Duct, B&B PRT's with Speedway Tips, Ripper Shifter with Momo Knob, Chrome Z06 Wheels



Sherylann Calmes Black 2001 Z06
Vortex Rammer & Power Duct, Chrome Z06 Wheels



[email protected]
fcalmes is offline  
post #3 of 16 (permalink) Old 02-17-2001, 12:59 AM
MiZ06
Z06 Authority
 
Join Date: Feb 2001
Location: Beltway Bandit
Posts: 1,565
MidLife,

Welcome to the forum! It sounds like your modem connection is slow and/or you are low on memory resources.

Is this the only site this that you visit that this has happened? It would be strange if this is the only site which loads pages in the manner you described.

Unfortunately there are many different reason this can occur and it is difficult to pinpoint remotely. However, I think it is safe to say that the problem is not the site.

Some of the things you can check are:

Modem connection - is your modem operating properly. Who is your ISP? If it is a free connection sometimes the banner ads are competing for your computer resources.

Memory - (in windows) click on Start --> Run
Type in "mem" click OK. If your memory is low it will give you an error message. How many items do you have that automatically are set up to load (how many little icons do you have on your taskbar)? Many programs automatically setup a little program to load when you start your computer and take up a lot of memory.

Check you browser version number. If you have an older browser version (netscape, Internet Explorer or AOL) upgrade to newest version.

------------------
Kevin D.
T/R Z06 with mod Red/Black Interior.
MiZ06 is offline  
post #4 of 16 (permalink) Old 02-17-2001, 01:10 AM
fcalmes
Junior Member
 
Join Date: Jan 2001
Location: Hazelwood, MO USA
Posts: 0
Kevin,

That was GREAT information. Thanks for helping a fellow Z06er!!
fcalmes is offline  
post #5 of 16 (permalink) Old 02-17-2001, 01:35 AM Thread Starter
MidLifeCrisis
Junior Member
 
Join Date: Mar 2001
Location: Mission Viejo, CA
Posts: 6
Kevin,

Thanks for the helpful suggestions. First, you need to know that we have two Apple computers networked in our home.....no PCs (someone has to be a minority), so things are a bit different.

I think the problem is with my version of Netscape (4.6.1). I accessed through Internet Explorer and had no problem at all. I'll upgrade to 4.7 and see what happens. BTW, this IS the only site I'm having the problem with. Could it be new versions of UBB software that isn't compatible with my Netscape.

Thanks again.

------------------
MidLifeCrisis is offline  
post #6 of 16 (permalink) Old 02-17-2001, 02:12 AM
Hasbro
Z06 Addict
 
Join Date: Mar 2001
Location: Fuquay Varina, North Carolina, USA
Posts: 107
MifLife---
Welcome to the forum! And yes, the "commoners" (non-Z owners) are very much welcome at this site. You'll find a very friendly, helpful gang of thugs here....

Heck, we try hard enough, you may be tradin' for a new Z!!

------------------
If you have to drive, do it in a C5.
Delivered 1/19/01 - Z06 Quicksilver/Black
Nickname - "Silver Bullet"
Installed - custom license plate, exhaust plate, B&M Ripper, Flameball, CAGS
Hasbro is offline  
post #7 of 16 (permalink) Old 02-17-2001, 06:15 AM
PA_Z06
Z06 Pilot
 
Join Date: Mar 2001
Location: Harrisburg, PA
Posts: 528
Welcome aboard!!!
Sorry I can't be of any help with the loading issue. I don't have any experience with Apples.

Mark

------------------
Mark's Web Site
*** Harrisburg Area Zaino Distributor ***

01 Z06 MY/BLK,Zaino,Lowered,Ripper - No time slips yet
92 RS ProStreet Camaro (454) - Best E.T to date 10.15 @ 136 mph (all throttle no bottle)
PA_Z06 is offline  
post #8 of 16 (permalink) Old 02-17-2001, 10:06 PM
DaveZehak
Z06 Addict
 
Join Date: Mar 2001
Location: Darien IL
Posts: 128
Welcome!


------------------
Dave Zehak
2001 Black ZO6
Best 1/4(so far) 12.5 at 112
"Mods"
B&M Ripper Shifter
RM racing Nitrous(not installed yet)
"Previous Vettes
1985 white Corvette coupe(auto)
1998 Silver Corvette coupe (M-6)
2000 NBM Corvette Coupe (M-6)
DaveZehak is offline  
post #9 of 16 (permalink) Old 02-18-2001, 06:20 AM
trumperZ06
Z06 Addict
 
Join Date: Mar 2001
Location: Woodstock,Ga USA
Posts: 457

WELCOME



------------------
trumperZ06 is offline  
post #10 of 16 (permalink) Old 02-18-2001, 09:13 AM
MY/MR/Z06
Z06 Member
 
Join Date: Mar 2001
Location: Anza,Ca.
Posts: 60
Welcome MidLifeCrisis ,Sorry no puter tech on this end.

------------------
Dave Williams
NCM #6437
98 Pace Car Sold
01 Z06 MY/MR
Born 10/03/00
R8C 10/21/00
Delivered and Home 10/23/00
Bragg Smith Drive your own 10/27/00

Another Satisfied Karl Johanson Customer
MY/MR/Z06 is offline  
post #11 of 16 (permalink) Old 02-19-2001, 05:38 AM
N4C5S
Z06 Master
 
Join Date: Jan 2001
Location: South FL
Posts: 9,411
I can tell you we have nothing but problems on the Mac at work (I work at one of the big 5 consulting companies).

And one other bit that may help, the background image on all pages is less than .5k, ie, less than one-half K, its basically a 2x2 pixel square.

The mac has infamously slow ATI video cards, perhaps this is the issue.

We have MANY redraw problems with em.

JC
N4C5S is offline  
post #12 of 16 (permalink) Old 02-19-2001, 07:45 AM Thread Starter
MidLifeCrisis
Junior Member
 
Join Date: Mar 2001
Location: Mission Viejo, CA
Posts: 6
All I can tell so far is that, if I use Internet Explorer as the browser (instead of Netscape Communicator) my Mac loads this site instantaneously.....no problem at all. As I said, I'm going to upgrade the Netscapeversion and see if things change.

Thanks for the insights.

------------------
MidLifeCrisis is offline  
post #13 of 16 (permalink) Old 02-20-2001, 06:36 AM
Zippy
Z06 Master
 
Zippy's Avatar
 
Join Date: Jan 2001
Location: Mt Juliet, TN Z06 FEST PARTICIPANT I II III IV V VI & VII
Posts: 19,096
Mr. Mid Life:

Welcome aboard!

Zippy
Red/Black Z

------------------





Zippy
2010 Blade Silver ZR1
Zippy is offline  
post #14 of 16 (permalink) Old 02-22-2001, 05:58 AM Thread Starter
MidLifeCrisis
Junior Member
 
Join Date: Mar 2001
Location: Mission Viejo, CA
Posts: 6
Thanks for the welcome guys. Chances are I'll stop by regularly, although my Y2K C5 will likely be with me until late 2003. Saying "C6 Z06" may be a mouthful, but the thought is definitely intriguing. Now if the market will just rally before it's all gone!!!

FYI for the techies who might be interested: It seems my site loading problem is (according to asome newsgroup gurus I consulted) happening because my older version of Netscape has troubleloading single-pixel backgrounds on a Mac, which this site apparently uses. I don't have the same problem if I go through Internet Explorer or on my wife's newer, faster Mac which has a newer Netscape installed. Soon as I can upgrade my netscape, my problems should be over.

[This message has been edited by MidLifeCrisis (edited 02-22-2001).]
MidLifeCrisis is offline  
post #15 of 16 (permalink) Old 02-22-2001, 08:16 AM
N4C5S
Z06 Master
 
Join Date: Jan 2001
Location: South FL
Posts: 9,411
Glad you got it worked out....
N4C5S is offline  
Sponsored Links
Advertisement
 
Reply

  Z06Vette.com - Corvette Z06 Forum > Other Z06 Topics > The Garage (non Vette related)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum software needs some tweaks? RocketSled Z06vette.com Site Issues or Suggestions 7 06-09-2004 05:49 AM
Clarification on new forum software N4C5S C5 Z06 - Grandstand 15 03-22-2004 04:53 PM
Checking In to the forum... Those from the Corvette Forum, check-in here don527 C5 Z06 - Grandstand 142 07-02-2003 05:54 PM
Last forum software update before MAJOR update! N4C5S C5 Z06 - Grandstand 0 09-30-2002 03:31 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome