Corvette Z06 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
814 Posts
Discussion Starter #1
I took my new 2002 ZO6 to the track this weekend and ran a best of [email protected] . The car only had 300km on the clock and I ran it with mineral 5w30 for break in reasons( you guys might think i'm crazy but tell me why did my 98Z28 come with mineral oil and the vette came with mobil 1-same engine same rings?-my Z28 never had a problem with oil loss and ran a best of [email protected] mph with only a yank3500 stall). The breakdown of the run goes like this 60ft2.047, 330ft-5.497, 1/8 et-8.265, 1/8 mph-92.03, 1/4 et-12.546, 1/4 mph-114.75. I'm happy with this-i'll be switching back to mobile 1 and synthetic dexron 3 soon and will also replace the plugs with TR55's and do the coolant bypass mod. Hopefully with better driving I will get the car down to a [email protected] I'm not used to the vettes independent rear but I'm sure I can get the 60fts down to 1.9 -that .1 will equal 2 tenths at the end of the track
 

·
Registered
Joined
·
1,465 Posts
Vortech,

Great numbers... what was your launch technique???

I ran last night at Route 66 Raceway (a very sticky track) and had a horrible problem with wheel hop at the launch.
 

·
Registered
Joined
·
814 Posts
Discussion Starter #3
driving technique

I just revved the engine to around1300-1500 and released the the clutch quickly -she spun a bit but I got consistent 2.0 60fts with a few 1.9's in there. If I would launch off idle the 60fts would drop to 2.1's so the wheelspin actually helps out of the hole-just a little though so it gets up to 2000rpm quickly.
 
1 - 3 of 3 Posts
Top