Corvette Z06 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5,414 Posts
Discussion Starter #1
I have asked this before, with no SOLID answers.....
I will try again..........

I just returned from running 2 back to back 1/4 mile runs,
after the second one, I stopped, due to B & W's will be attracted...:(

Question, I did the last run, and then slipped er' over to 6th......after slowing to around 70, from approx 115,,,,,,,
Here it comes again.........this tink, tink sound......almost sounds like a lifter, but TOO metallic...........

Or, could be a spark knock, happens when I tap the gas.......or apply it easily.....if I tap it, and let off it tinks, when I apply the gas again, it tinks..........

This is in the CDM mode................
I have had this happen once before.......

I drove approx 4-5 miles to a gas station, killed it, fueled it, and pulled the codes......NONE all clear........

Re-start engine, sounds fine, head out.......
drive approx 4 miles to another section of back road........

Let er' rip through 1 2 3.......to 6300.......No tink...........

Do this several MORE times, at speeds up to 90/5.......

Switch to 6th, just as before........no tink, tink..........

I am srtarting to believe this is Clutch related, as when I do the stop, and burn out for a few feet on the 1/4's.........this is the only time I get the tinks.............

From a dead stop, just punching throttle........through the 1-2-3..........it never will do it..........

Bottom line, I have a case of TINKS...........and it's driving be bonkers as to WHERE this sound is coming from...............and WHY only when driven from a launch................( around 2k start).
Any suggestions??????.

BTW, the times w/ the G Tech suck........13.40............of course I am VERY limited for time, and launching.........just do it, and fly........no time to work on technique, with the H.P. this dude makes........Ranger has run in the 12.14's...............
So, I know it's gotta be me................:roll:
 

·
Registered
Joined
·
71 Posts
I don't know about your tink, tink but the Gtech may not be giving you the right info. Check in the Performance Data Section, second 1/4 mile time down, click on the pick with the 3 time slips. The Gtech was of by about 4 tenths. I'm not happy about that iether because I have a GTech but i haven't run it at the track to confirm the times. The Gtech is sensative to being perfectly level. When you launch make sure the display is at 0 before you start.
Ed G.
 

·
Registered
Joined
·
2,159 Posts
Long shot . . . could be brake rotors or clutch assembly making that sound from overheating after repetitive hard usage.
 

·
Registered
Joined
·
1,248 Posts
Hi there,
WEll, I have a few thing to try when this occurs.
1 As soon as you hear the noise, just apply pressure to the clutch pedal, dont fully engage the pedal, just apply pressure. Does the noise go away???
2 How far down the clutch pedal will you have to go, before the noise goes away???
3 Does the noise go away at all??
Please do these things, and get back to us, besttoyou, c4c5:z:
 

·
Registered
Joined
·
5,414 Posts
Discussion Starter #5
c4

Will have to wait until I get the next 1/4 mi opportunity..........
It NEVER makes this (sound/noise), unless I have ran er' through all 4 gears.............to the G Tech flashes.......and past....

What is really the bummer here, is the car screams on any runs made AFTER this, as long as they are not up to, or past that/those speed ranges........

I do not Powershift, at all.......
And it seems very odd, that it goes away.......I wish it would either break, or stay noisy until I could get it into the dealership..........

But, as posted above, it must not be too serious, or whatever it is would have already come unwound..........
The closest definition of the sound, is the noise the old exhaust manifold flappers made, until they were warmed up, and made a tinking sound............when they closed.( similar to an diesel engine exhaust stack H20 cover".
 
1 - 5 of 5 Posts
Top