Corvette Z06 Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
425 Posts
Discussion Starter · #1 ·
I bought a CAGS disabler from West Coast Corvette and was not able to install the cap on the transmission plug.

There needs to be a slot on each side of the male portion of the plug.

My Z was built 11/26/01.

Has anyone else had this problem?
 

·
Registered
Joined
·
4,151 Posts
This is the first I've heard. I know my tranny had two plugs. Are we talking about the correct tranny plug? (Mine is a very early 2001)

Definitely want to hear from other members, here. Perhaps a post to either c4c5specialist or Adam Boca (has installed them at the NCM) will get a more accurate answer.
 

·
Registered
Joined
·
386 Posts
I must have gottne the correct one since my fit perfect.

Built 10-30-01
 

·
Registered
Joined
·
43 Posts
Hi
My EBZ06 was built on 9/6 .Got my cags eliminator from LAPD and it fits and works perfectly.Dash light still comes on but shifts right into second.
Ray T:guiness: :lol:
 

·
Registered
Joined
·
19,096 Posts
Corvette Concepts by Jake

I bought my CAGS disabler from one of our supporting vendors, "Corvette Concepts" by Jake, during the Labor Day event at the NCM. My dealer installed it for free when they put my Corsa exhaust on... no problems here! :)

Zippy :z: :z:
 

·
Registered
Joined
·
123 Posts
Mine was built 10-26-01 and I put the Cags disabler on from Calif. Corvette ($19). The transmission cap fit fine. No problems.
 
G

·
Your really paying for a connector with just a 50 cent resistor in it

You can buy a resistor at like a radio shack, stick the two lead ends into the female connector pins of cags wire connector, bend it over ( don't short leads together) tie wrap it against connector side, tape it up good and tie wrap wire to anything so it does not dangle around and your done for a far cheaper price.

sdz06 said:
I bought a CAGS disabler from West Coast Corvette and was not able to install the cap on the transmission plug.

There needs to be a slot on each side of the male portion of the plug.

My Z was built 11/26/01.

Has anyone else had this problem?
 

·
Registered
Joined
·
1,626 Posts
It took me a few minutes to figure out how to hook it up, because I was expecting the defeat to go BETWEEN the tranny and the cable. In fact, you have to pull the plug from the defeat and plug the tranny with it .. then connect the defeat to the harness, which now hangs free. Then use a wire tie to secure the hanging end.
 

·
Registered
Joined
·
425 Posts
Discussion Starter · #12 ·
BrianK,

That's exactly what I've got.

West Coast Corvette said they hadn't seen one:-? I'm supposed to call them today to talk to someone that might know.
 

·
Registered
Joined
·
425 Posts
Discussion Starter · #13 ·
Talked to Frank at West Coast, the plug for the newer cars should be white vs. the one I got was blue.

They're sending a white one out, I'll let you know when I install it.
 

·
Registered
Joined
·
425 Posts
Discussion Starter · #14 ·
Frank, or anyone at West Coast Corvette,

I still haven't received the new plug as promised.:-?
 

·
Registered
Joined
·
21 Posts
I had this same problem (blue plug from West Coast Corvette). Took a dremel tool and all of 5 minutes to fix it.

I have pictures for a tech tip (I know, probably the easiest tech tip, but hey, I got the shots!) and sent them to AgentZ06 to host, but never heard back from him?!?!?

If anyone can host the pics, I'll put up the pictures I took, with before and after dremel operation on the part.

Brian
 

·
Registered
Joined
·
425 Posts
Discussion Starter · #16 ·
bjackson,
I thought of doing the same thing with a dremel or die grinder, but since West Coast had promised to mail it, I thought I'd have it in a day or two. I've had other issues with them. I just posted on the vendor forum.

They tried to get a $500 deposit on OEM exchange chrome rims that they won't have for 2-4 months.

I went down the street to Corvette Mike, nice bunch of guys there. No deposit, waited a week, had my wheels installed in 45 minutes while I waited and drooled over their huge collection of vintage vettes. I've never seen so many 427 vettes in one room.:cool:
 

·
Registered
Joined
·
5,414 Posts
SDZ

Thanks for the heads up, I just placed an order with them, if they foul up in any way, it will be the last.......I HATE lying ass retailers......
"Say what you will do, and do what you say",......simple as it gets to be.:mad:

BTW, didn't you get a sense of well being??.....knowing you're '02, would outrun ALL of those 427's of yesteryear......heads up, stock for stock.........??

To me, it seems like a dream.........I NEVER ever thought ANY new Vette's would be made to compete with the monsters of the past.........:D
 

·
Registered
Joined
·
425 Posts
Discussion Starter · #18 ·
Z06LS6..
BTW, didn't you get a sense of well being??.....knowing you're '02, would outrun ALL of those 427's of yesteryear......heads up, stock for stock.........??
oh yeah, and I didn't mention, they had a Ferrari in the showroom also. Them vettes sure made that Ferrari look bad.:D
 

·
Registered
Joined
·
4,151 Posts
bjackson said:
I
If anyone can host the pics, I'll put up the pictures I took, with before and after dremel operation on the part.

Brian
Brian, if the pics are not large in byte size, (my modem is slow on downloads :( ) send them to me and I'll get them hosted for ya.:)

This might be also be a chance for you to write up a 'Member Review' :) <==============
 
1 - 19 of 19 Posts
Top