Corvette Z06 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
186 Posts
Discussion Starter #1
car wouldn't start last night, everything else was working, except the engine wouldn't turn over. got a code of P1631 , "theft deterrnet system password incorrect". pulled the code, went upstairs to log on here to find out what this was, go back down after i find out, and it starts right up. was it just not reading the chip in the key or something?
 

·
Registered
Joined
·
186 Posts
Discussion Starter #3
no, i had the thing to the floor, tried to start it a few times, would not turn over, and it threw this code. i don't know if i would have a code if the clutch just wasn't pressed.
 

·
Registered
Joined
·
1,852 Posts
slow99 said:
no, i had the thing to the floor, tried to start it a few times, would not turn over, and it threw this code. i don't know if i would have a code if the clutch just wasn't pressed.
I know I was just kidding, Im curious!! what do you guys mean "throwing codes" ? Is it when you check it on the DIC, or it automatically pops up somewhere? :-?
 

·
Registered
Joined
·
17,744 Posts
Sometimes the pellet in the key gets dirty or thinks it's dirty. :cheers:
 

·
Registered
Joined
·
176 Posts
slow99 said:
car wouldn't start last night, everything else was working, except the engine wouldn't turn over. got a code of P1631 , "theft deterrnet system password incorrect". pulled the code, went upstairs to log on here to find out what this was, go back down after i find out, and it starts right up. was it just not reading the chip in the key or something?
It had to be the weather we have been having lately. Yesterday my A/C wouldnt get cold (it said "charge system fault") but today its cold A/C like any other day. So who knows. :screwy:
 

·
Registered
Joined
·
186 Posts
Discussion Starter #8
yeah, what a great memorial holiday huh? probably the only rain we're gonna get all summer and it has to come all 3 days of a 3 day weekend.
 
1 - 8 of 8 Posts
Top