Corvette Z06 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
I have a 03 Z and just recently had the DIC read service ABS/traction control. :jawdrop: Just wondering if anyone had this problem and what the dealer said? I'm really worried about having the dealer service the car but I know it needs to be done.
 

·
Premium Member
Joined
·
652 Posts
Unless you are trying to sell you're problems I will move this out of the For Sale section to Pit Road.
 

·
Registered
Joined
·
86 Posts
Came up twice in one day last summer. That was months ago and it never returned. I was told by dealer that sometimes on startup things get out of sync and not to worry unless it comes on through several startups in a row. Both times I saw it I just turned the car off and restarted and it went away.
 

·
Registered
Joined
·
1,406 Posts
vetteracer said:
Came up twice in one day last summer. That was months ago and it never returned. I was told by dealer that sometimes on startup things get out of sync and not to worry unless it comes on through several startups in a row. Both times I saw it I just turned the car off and restarted and it went away.
Bingo!

On most situations where this comes up on the DIC it's due to the steering wheel being in a turn, either left or right, and you back up when first turning the key and starting the car..

Point being the system has to know where "striaght" is as the steering position sensor is a reference point for the active handling. Just as you have discovered, shut the car off with the wheels straight and the warning is bye-bye.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #6
Thanks for the info. Yep, I guess I need to learn how to navigate this site better before I use it.


Nighthawk
 
1 - 6 of 6 Posts
Top