Corvette Z06 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I'm Neil, first time Vette owner. Just bought a torch red 2001 Z06 with black OEM wheels. The car was showroom clean when it was traded in. Looks like a taller antenna was added to the car by one of the two previous owners. Only 33K on the odometer. As far as I can tell, she looks stock and unmolested except for the antenna. I'm in the midwest, so I'll wait until the snow's gone before adding any pictures.

It was sold to me without key fobs and the security lug nut socket was not in the car. I've purchased both. Unfortunately I can't get it to learn either of the new fobs. In 2020, is there any point to going to a dealer for help? I've removed my cell phone, put new batteries in the fobs, but no reaction from the car. I have searched for information about this, and it seems I'm one of the lucky ones who may need to go buy a Tech II scanner to get them linked to the car. Your thoughts and advice are appreciated. Also, please point me to the right forum and I will repost this.

The wheels do not have TPMS sensors. I'm wondering if the Zs came with fobs and/or TPMS? I didn't see anything about tire pressure in the DIC, but it does have a fob learning option.
I also will need to put new tires on it. The tires are in great shape, but are 10 years old.

Anyway, looking forward to adding to the membership and getting up to speed on the tech. Haven't decided yet whether to keep her all stock or mod it. I seems like keeping it stock would make mine unique.
 

·
Registered
Joined
·
3,955 Posts
Welcome Neil, glad to have you with us. If it were me I’d contact my local Chev dealer service department and tell them your issues with the FOB. It might be an easy fix of some type.
 
1 - 4 of 4 Posts
Top