Corvette Z06 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1,648 Posts
Discussion Starter · #1 ·
so back in May I trashed the shift fork for 3-4 at around 13K miles and through begging pleading and arguing....I got myself an entire new replacment tranny.

Now lets hit mid august, 2 and a half months and 1K miles since I have it back its popping out of second gear now and I can almost feel a grind through the stick as it pops out. Or it goes to where second gear is if I'm normal with pressure and just spins without engaging......If I muscle it, it goes into gear....

My muncies I shift the same way without any problems......this lil T56 just doesn't seem to like me....
 

·
Moderator
Joined
·
21,386 Posts
Reading this makes me wonder if you really got a new tranny. :screwy: Maybe the dealer was just giving you "lip" service! :NoNo:
 

·
Registered
Joined
·
1,648 Posts
Discussion Starter · #3 ·
I hear ya on that one....3-4 is fine...(replaced that fork) but 1-2 just doesn't feel right...

Yes I have a hurst in it......but numerous members here have had no problems. I'm gonna try to back out the shift stops entirely and see if that helps anything, but I realistically doubt it.
 

·
Registered
Joined
·
5,046 Posts
You might want to have another dealer pull the record on your car and see if a new tranny was billed to GM.

I suspect that you did not get one. Good Luck
 

·
Registered
Joined
·
314 Posts
Steve -

Check the service record and give em hell if they :bs:'d you...

Have mercy on that car - redline powershifts on a daily basis will do that to a trans.

Bill
 

·
Registered
Joined
·
1,648 Posts
Discussion Starter · #6 ·
THRLSKR said:
Steve -

Check the service record and give em hell if they :bs:'d you...

Have mercy on that car - redline powershifts on a daily basis will do that to a trans.

Bill
I don't power shift, but I ain't gentle either.
 
1 - 6 of 6 Posts
Top