Corvette Z06 Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
1,626 Posts
Discussion Starter · #1 ·
On my C4 I had to remove a fuse to disable the underhood light, because sometimes I have the hood open for extended periods while cleaning. On my new Z06, is there any alternative way to disable the light (like a switch)?
 

·
Registered
Joined
·
4,332 Posts
Jerry,
No switch, but the underhood light goes out on a mercury switch in 15 mins, been no prob so far??

you could pull fuse???
 

·
Registered
Joined
·
1,140 Posts
You can also easily unplug it. The plug is upfront under the hood and easy to access.
 

·
Registered
Joined
·
1,626 Posts
Discussion Starter · #4 ·
Thanks for the info ...
 

·
Registered
Joined
·
19,096 Posts
If GM is listening....hint: please add a simple on/off switch to the underhood light. Thanks!

Zippy :) :)
 

·
Registered
Joined
·
1,041 Posts
IMA Z06 is correct... if you leave the hood open for an extended period of time, it should automatically turn off.

don

IMA Z06 said:
Jerry,
No switch, but the underhood light goes out on a mercury switch in 15 mins, been no prob so far??

you could pull fuse???
 

·
Registered
Joined
·
1,626 Posts
Discussion Starter · #7 ·
I tried it over the weekend, and sure enough, it went out after about 15 minutes ... Almost as good as a switch.
 

·
Registered
Joined
·
92 Posts
IMA Z06 said:
Jerry,
No switch, but the underhood light goes out on a mercury switch in 15 mins, been no prob so far??

you could pull fuse???

Can someone tell me where the fuse is for this light? Mine stopped working.
I've looked in the manual but could not find any reference to this underhood light.

Thanks
Ron
 

·
Premium Member
Joined
·
6,847 Posts
Rockin_Ron said:
Can someone tell me where the fuse is for this light? Mine stopped working.
I've looked in the manual but could not find any reference to this underhood light.

Thanks
Ron
Mine stopped working too.. i followed the wire up toward the hinge on the passenger side of the hood.. there is a connector in the wire.. it was loose and slightly unplugged.. i pushed it together.. and.. voile' .. worked. ;)
 

·
Registered
Joined
·
92 Posts
wvphoto said:
Mine stopped working too.. i followed the wire up toward the hinge on the passenger side of the hood.. there is a connector in the wire.. it was loose and slightly unplugged.. i pushed it together.. and.. voile' .. worked. ;)
Thanks a bunch for the quick reply. exactly the problem, I didn't even think to check that down there.
 

·
Registered
Joined
·
134 Posts
Mine did the same thing but the dealer fixed it under warranty. The wire has come loose two times now.

wvphoto said:
Mine stopped working too.. i followed the wire up toward the hinge on the passenger side of the hood.. there is a connector in the wire.. it was loose and slightly unplugged.. i pushed it together.. and.. voile' .. worked. ;)
 

·
Registered
Joined
·
5,333 Posts
minytrker said:
Mine did the same thing but the dealer fixed it under warranty. The wire has come loose two times now.
You're not saying that you took it to the dealer TWICE to push the connecter back together, are you?

Zippy...a switch would be nice but geez...that costs money. :D

Just in case you weren't aware...the feature that turns the hood light off also works for the trunk lights and the interior lights. They are all on a timer and the power to them shuts down after about 10 to 15 minutes to conserve battery power.

Charlie
 

·
Registered
Joined
·
2,388 Posts
NYCHASM said:
Just in case you weren't aware...the feature that turns the hood light off also works for the trunk lights and the interior lights. They are all on a timer and the power to them shuts down after about 10 to 15 minutes to conserve battery power.
Actually, the interior lights go off in a minute or two ... whereas the under hood light takes about 15 minutes to go off.

If you're looking under the hood at night with the car off and the under hood light goes off, all you have to do is lower and raise the hood again and it comes on for another 15 minutes. :cool:
 

·
Registered
Joined
·
134 Posts
NYCHASM said:
You're not saying that you took it to the dealer TWICE to push the connecter back together, are you?

Charlie
Nope, I had the car in the shop for other reasons both times. I never even checked it, I just figured the bulb was burnt out. I don't use the hood light so it didn't bother me.
 

·
Registered
Joined
·
5,333 Posts
minytrker said:
Nope, I had the car in the shop for other reasons both times. I never even checked it, I just figured the bulb was burnt out. I don't use the hood light so it didn't bother me.
I'm impressed with your dealer. They actually fixed a problem that you didn't bring to their attention. I guess there are some conscientious people still out there.

Charlie
 
1 - 17 of 17 Posts
Top