Corvette Z06 Forum banner

1 - 20 of 53 Posts

·
Registered
Joined
·
596 Posts
Discussion Starter · #1 · (Edited)
Driving home from a friends house I heard a tapping noise and then "BOOM" I thought I blew the motor! I pulled to the side of the road, opened the hood to see a festive color of blue and white flames shooting out of the driver's side header on the 3rd cylinder from front to back. There is a gaping hole the size of a quarter where the metal is completely gone! Anyone ever have problems with these or any headers where this has happened? Car is off the road until I get it fixed :mah: Any input would be greatly appreciated. :guiness:
 

·
Registered
Joined
·
7,548 Posts
Damn that sucks! I think FRC Tom had a blown header a while back. Not sure what the cause was... :eyes:


Glad the motor didn't blow! :cheers:
 

·
Registered
Joined
·
596 Posts
Discussion Starter · #3 ·
case2307 said:
Damn that sucks! I think FRC Tom had a blown header a while back. Not sure what the cause was... :eyes:


Glad the motor didn't blow! :cheers:
Same here..... The noise it made sounded like the crank bearings went and the motor was gone. My heart dropped until I opened the hood and checked the oil and under the car. I already contacted Doug and Chris @ ECS so I will have them order me a new set of headers ASAP.
 

·
Registered
Joined
·
7,548 Posts
You know...now that I think about what could cause a header to fail like that...could the car be running lean? I can't think of any other cause for a header to fail like that unless it was bad from the get go. :cheers:
 

·
Registered
Joined
·
3,905 Posts
I'm happy to hear you didn't lose the motor.. Still sucks though :(
 

·
Registered
Joined
·
1,820 Posts
Doh! Well I guess the Z isn't coming into the city then tonight.

Is the hole by one of the weld by chance? Or is it on the primary, away from any welds?

I'm thinking either the metal was deffective (and either became brittle and then cracked), had a bad weld, or as Case suggested something was up with your ride to cause such a problem. If the thing just exploded on you -- maybe it was something pressure related? If your car was running rich, maybe enough carbon built up inside the primary to close off flow down the header, thus causing more pressure to be put on that one spot on the header which eventually failed?

Anyway, I've had headers fail, but mostly as a result of them rusting. Once you have a hole or a crack, heat starts to escape from that area, exasperating the problem.

Bummer either way :(

See yah tonight in the DD :)

-N
 

·
Registered
Joined
·
415 Posts
I'd be willing to bet that the meltdown was due to an extremely lean condition. Look at the spark plug...it will be a dead giveaway. Additionally, I would NOT run the engine further, even with a new header until the suspect cylinder is inspected thoroughly. A borescope should give a clear view of the insides without tearing the motor down. If it got hot enough to burn through a header...it was hot enough to melt a piston or valve.
 

·
Premium Member
Joined
·
12,352 Posts
Sorry this happened to you, it sucks bro...

Mark
 

·
Premium Member
Joined
·
4,231 Posts
FRC Toms was a LG header that came apart

Joe

case2307 said:
Damn that sucks! I think FRC Tom had a blown header a while back. Not sure what the cause was... :eyes:


Glad the motor didn't blow! :cheers:
 

·
Premium Member
Joined
·
4,231 Posts
Thank God its under warranty. Being so new, as most of the good tuners give you a 2 year warranty on NA motors.

Joe

Antivenom 447 said:
Driving home from a friends house I heard a tapping noise and then "BOOM" I thought I blew the motor! I pulled to the side of the road, opened the hood to see a festive color of blue and white flames shooting out of the driver's side header on the 3rd cylinder from front to back. There is a gaping hole the size of a quarter where the metal is completely gone! Anyone ever have problems with these or any headers where this has happened? Car is off the road until I get it fixed :mah: Any input would be greatly appreciated. :guiness:
 

·
Premium Member
Joined
·
4,231 Posts
Bet he would'nt as the LG's are only 1 3/4. If I recall a thread, LG himself stated the 1 7/8 would outflow his 1 3/4 on a big inch motor.

Joe

2002Z06Yellow said:
get LGs this time! i bet you will make more horsepower!
 

·
Registered
Joined
·
2,127 Posts
A compression check, borescope (I have one) and look at the plug color. It HAD TO BE LEAN TO BURN like that.
 

·
Registered
Joined
·
4,384 Posts
Dang bro... no issues w/ my Kooks here, they're top notch. I'd get another set but go over the car close b/c it's probably something w/ the tune that's overcooking the metal.
 

·
Registered
Joined
·
1,514 Posts
Sorry to hear that. I am having the Kooks put on with the 427 right now...

Chris
 

·
Registered
Joined
·
17,744 Posts
Sounds to me like a lean condition contributed to failing of the Header :cheers:

.
 

·
Registered
Joined
·
596 Posts
Discussion Starter · #17 ·
Nabbs said:
Doh! Well I guess the Z isn't coming into the city then tonight.

Is the hole by one of the weld by chance? Or is it on the primary, away from any welds?

I'm thinking either the metal was deffective (and either became brittle and then cracked), had a bad weld, or as Case suggested something was up with your ride to cause such a problem. If the thing just exploded on you -- maybe it was something pressure related? If your car was running rich, maybe enough carbon built up inside the primary to close off flow down the header, thus causing more pressure to be put on that one spot on the header which eventually failed?

Anyway, I've had headers fail, but mostly as a result of them rusting. Once you have a hole or a crack, heat starts to escape from that area, exasperating the problem.

Bummer either way :(

See yah tonight in the DD :)

-N
I took a picture but I can't upload it as I don't have the ability to attach with my posts. It's a hole on the main tube approximately 2-3" from the flange not anywhere near the weld. When you look at the metal you can clearly see it's very thin almost as thin as a piece of aluminum foil. I'm running very rich not even close to lean and the car was running great until this happened. IMO now that I slept on it and spoke to a few people it could be the higher compression as well as a faulty header. I'm getting the car to ECS and they are going to put on a new set of Kooks. They will give the car a complete inspection and hopefully that's all it was and nothing more. Thanks for all the feedback. :cheers:
 

·
Registered
Joined
·
971 Posts
Antivenom,
Compression+You have BIG motor+Bad Gas+Backfire+Weak Header+EXTREME TEMPERATURE FLUCTUATIONS have big affect on the stability of steel.
Not surprised, Chit Happens.
JMO,
Grim
 
1 - 20 of 53 Posts
Top