Corvette Z06 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
9,411 Posts
Discussion Starter · #1 ·
If you have no pics in Member Rides, just like in Dynos, we have to delete them to keep it clean in there.

Those of you who have no pics in the MR area but have pics you need hosted, contact me and we cna host them for you.

mdickie, your thumbnail is broken, send me one and I can host it for you if you wish.......

Again, if you have no pics in there we're gonna delete this Sunday night......contact me before then if you have pics!

Thanks,

JC
 

·
Registered
Joined
·
1,213 Posts
JC, I just sent you an email, not sure if you got it or not so im answering here too. I have pics of my 02 T/R Z06 but I dont know how to pist them on there. The info is there, but no pics. Let me know if I can send you them via attached file to email or what. Thanks man


Andy
02 T/R Z06
 

·
Premium Member
Joined
·
12,352 Posts
JC,

Maybe you can help me, obviously I am an idiot...

I have all the pictures and the thumbnail hosted on Angelfire website. If I put the URL of a picture in a browser session and hit RETURN, the picture shows up just fine. If I click on the picture in the MR section the picture does not show up, but rather this Angelfire banner.

What could I be doing wrong here. This is the same for the thumbnail, which is why it does not show up on the page.

Help

Mark
 

·
Registered
Joined
·
9,411 Posts
Discussion Starter · #5 ·
No prob Mark, just send me the images you want and I'll host them for you.......

JC
 
1 - 7 of 7 Posts
Top