Corvette Z06 Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
I ran my car out of gas tonight as I was pulling into the golf course parking lot. I let it sit for two hours, and then put about two gallons of gas in the car. No luck starting.....

The car cranks like crazy, but it acts like it's not getting any fuel. I checked for fuel pump resets, etc., and can't find any reference.

It's an LPE H/C car, and I had it flat-bedded to a dealer tonight.

Any thoughts? I'd like to fix it myself before the dealer gets to it at 7:30 tomorrow morning.

Thanks in advance!
 

·
Registered
Joined
·
902 Posts
I dont recall what side the car pulls gas from but I would add at least 3 more gallons of fuel and try again.
Are you sure u ran out of fuel or could you have been low and something else went wrong
Sabot
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #3 ·
Sabot, you are really making me think....

I was pretty sure I ran out of gas, but I shouldn't have, if you know what I mean. It would really be a coincidence, so I am going to hope that it is fuel starvation initiated. By the way, I said a couple of gallons, and that's what I did at first, but I have added a total of five gallons, and it's reading more than an 1/8 of a tank of gas.....

Keep thinking man! I won't be able to sleep tonight? I'm wondering if I lost my custom tune, and that's causing the starting issues.....
 

·
Registered
Joined
·
902 Posts
No sense in going nuts unless you have diagnostic equipment it would be hard to locate the problem. You had no codes or engine check lite come on.
Sabot
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #5 ·
No codes; just died. Now though, after cranking on if for a while, I see the "service active handling and traction system" notes on the DIC. I'm assuming it is totally unrelated. FWIW, I can't hear the fuel pump when I put the ignition in run mode. Shouldn't I hear it run momentarily in the run mode?

Like you said, maybe I'll just let it sit and see what the dealer says.... Thanks anyhow for your help!!!
 

·
Registered
Joined
·
34 Posts
Fuse 13 in the engine compartment fuse block should be the fuel pump breaker.

Not sure on size but that may be a start if you think it is related to the fuel pump.
 

·
Registered
Joined
·
928 Posts
XCESSIVE said:
No codes; just died. Now though, after cranking on if for a while, I see the "service active handling and traction system" notes on the DIC. I'm assuming it is totally unrelated. FWIW, I can't hear the fuel pump when I put the ignition in run mode. Shouldn't I hear it run momentarily in the run mode?

Like you said, maybe I'll just let it sit and see what the dealer says.... Thanks anyhow for your help!!!
The pump will run only until it builds pressure, (about 2 - 3 seconds. To get the pump to feed fuel far enough forward to get to the engine for use you will need to turn the key ON then OFF several times, after a few cycles try to start the engine. The first time listen closely to see if you even hear the pump. If not, then you probably needn't waste your time, see the note from yellow04Z06 above.

Your other DIC messages may be caused from a weaking battery charge as you have been cranking but not charging.
Best of luck to you on this.

zo6vettepilot
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #8 ·
Thanks again. I did check fuse 13, and it's OK.

I did not listen for the fuel pump at first (not until I thought it was part of the problem!!!), but I know for sure now that in the last several attempts at starting, I did NOT hear the fuel pump building pressure or cycling. But, before the dealership opens in the morning, I'm going to give it one more shot.....

The feedback and response on this forum are amazing and invaluable. Thanks.
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #9 ·
Dealer said it was the "left side fuel pump".....

The entire rear cradle has to come out to get to it. Yuck!
 

·
Registered
Joined
·
17,744 Posts
XCESSIVE said:
Dealer said it was the "left side fuel pump".....

The entire rear cradle has to come out to get to it. Yuck!

Make sure they due an alignment. They may fight you on this but is is necessary. :cheers:
 

·
Registered
Joined
·
2,126 Posts
Sorry I'm a little late but I can tell you intank electric pumps don't take kindly to running dry. They tend to burn up. My wife has educated me on this twice. :mah:
 

·
Registered
Joined
·
184 Posts
The rear cradle needs to come out?

There is a two bolt access plate to something in the rear bottom of each tank. I'm in the middle of a mini-tub and the round thing with hoses and wires is clearly visible when I remove the guard. Take off the wheel, wheelwell, and two bolts (5 minutes worth of work) -- I can check the service manual when I get home. It's possible that is not actually the fuel pump, so take my comments with a grain of salt.

John.
 

·
Registered
Joined
·
8,152 Posts
X,

Is that really you? Wow, long time no see.

Alex
 

·
Registered
Joined
·
902 Posts
DELLZ06 said:
The rear cradle needs to come out?

There is a two bolt access plate to something in the rear bottom of each tank. I'm in the middle of a mini-tub and the round thing with hoses and wires is clearly visible when I remove the guard. Take off the wheel, wheelwell, and two bolts (5 minutes worth of work) -- I can check the service manual when I get home. It's possible that is not actually the fuel pump, so take my comments with a grain of salt.

John.
He may have the FFS fuel system late 03's and 04's have it and its different.

Sabot
 

·
Registered
Joined
·
3,212 Posts
IT L GO said:
Make sure they due an alignment. They may fight you on this but is is necessary. :cheers:
Not sure I agree. Having had the rear out for a Clutch, I looked it over very carefully. It's pinned/keyed to the chassis with a big fat tapered dowl. There is little if any free play between the pin and socket. If it was aligned when it all came off the car, it can only go back on the exact same way...
 

·
Registered
Joined
·
271 Posts
I'd be sure and specify to the dealer NOT to reflash any updates to the PCM while they have it unless you want to lose your tune.
 
1 - 16 of 16 Posts
Top