Corvette Z06 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter · #1 ·
Like I stated earlier this week I had my car lowered by the Dealer with a bolt kit (that is what they called it) well the weather has been pretty bad here lately so I have not been able to drive the 405 till tonight. Well in hard right hand turns the car is perfect but in a hard left it sounds like the whole rear-end is coming apart! In slow turns no noise at all. I am going to call the Dealer Sat. am but was wondering what any of you thought it was. FYI I checked the wheel wells and no tire rubbing at all. It really sounds like some type of binding? Thanks for all your help.
 

·
Registered
Joined
·
291 Posts
I don't know what it could be but I would get that car up on a lift quick. Maybe you can see the problem then.:-? :-?

Let us know what you find out!
 

·
Registered
Joined
·
4,392 Posts
ZO6ROX

Check your rear spring to wheel (rim ) clearance. The spring really can't come in contact with the wheels, unless it is real close to the ends of the spring. I would certainly take it back and have them check it. Look right thru the wheel, and see how close the end of the spring is to the wheel. Good luck.( did they tighten the wheels up when they were done? :-?
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #4 ·
Baron, you were right on, the end of the leaf was rubbing against the inside wheel wieght. I had both rear wheels removed and rebalanced with sticky wieghts....no problems now. Thanks again Baron.
 

·
Registered
Joined
·
19,096 Posts
Glad to hear your problem was discovered & fixed! :cheers:

That's one of the best features we have here......members helping members! :cheers: :cheers:

Zippy :z: :z:
 
1 - 5 of 5 Posts
Top