Corvette Z06 Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
Everyone,

I just purchased the Z06 this past weekend. Since taken delivery of the car, I have had numerous problems with shifting into second gear. It constantly jumps out of 2nd gear. It is very annoying. Am I doing something wrong? I have tried to just easily shift into 2nd so I don't force anything, but I still have the problem. I am not a novice to driving a manual tranny either. I previously owned a 98 Vert with the MN6. Does the stock shifter need to be replaced with a better aftermarket or does the car have problems already??

Also, yesterday (the second day of owning it) a message came across the DIC saying to "service active handling" and then "service car soon". After I shut the car down and left it sit for a few hours (watched a movie), the message did not reappear. I'm concerned that there is a problem. Has anyone experienced this scenario? Have I broken my new toy already??

If this is a repeat in the forum, I apologize. I did a search but did not see a similar thread.

Thanks,
Jason
 

·
Registered
Joined
·
4,332 Posts
Jason,

It sounds like your hitting the design feature of "Cags" you cant shift to secound under somthing rpm's. This is so gm can meet gas guzzler req's. Our vendors sell a cheap bypass kit or you can make one from a 1/2 ohm resister......
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #3 ·
IMA Z06,

Thanks for the reply. Unfortunately, it is not that simple, or at least I don't think so. I am shifting outside the cags range, meaning when the shift 1-4 light is not on. When I shift it feels as though it is in 2nd gear, but then it pops out into neutral.

I had the cags bypass on my previous vette, but in my over-excitement I forgot to have it removed from the old vette to be installed on the new vette. I'll be purchasing a bypass very quickly though because cags is very annoying.

Jason
 

·
Registered
Joined
·
4,332 Posts
jd,

We have a couple resident vette garu's hopefully C4C5 will get to your post. He's tha man........

Hang in and dont force anything.......
 

·
Registered
Joined
·
2,486 Posts
It took me awhile to get used to the 1-2 and 3-4 sloppy shifting manners of my z. It did pop out of 2nd once or twice but after a few days of driving it, it didn't happen again. Yes it's very annoying. Once i got used to the stock (POS) shifter I was able to shift it rather well but still screwed the pooch occasionally if i wasn't paying attention. After installation of an aftermarket shifter the improvement was phenominal. Have the dealer look at it.........If they fix it.......buy a new shifter.......if they say nothing is wrong with it...........buy a new shifter anyway.......you'll be amazed at the difference. The B&M, and Kirban are excellent and have been around for awhile. The Hurst is new and initial impressions are good. You can't go wrong with either one:cheers:
 

·
Registered
Joined
·
5,563 Posts
The service active handling is a very common fault to new Z06s. I had it on mine. Apparently, the fault has something to do with grease somewhere in the steering system getting worked in. The actual no kidding "fix" for my car as recommended by the factory was to put it on a lift and cycle the steering lock to lock 100 times. After this was done, the problem never came back.
Others have reported ignoring it and it will eventually fix itself due to daily driving. But in this case you can not tell if you have a real active handling fault. So I recommend you cycle the steering yourself to bed in this grease and help clear this fault.
Aloha,
Ffen
 

·
Registered
Joined
·
2,409 Posts
Welcome to the list - what part of Atlanta you from? A few of us ZO6 types live up in/near Alpharetta.

I have had the shifter pop out of 1st, never 2nd. That said I suspect it is the same problem, the factory shifter. My Ripper goes in Wednesday.

Since the car threw some codes including service engine soon have your dealer pull the codes and see what is what.

Les
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #8 ·
Many thanks to all for their input.

I appreciate everyone's ideas and suggestions. The car is at the dealer as we speak for both the 2nd gear problem and the active handling problem. I will be purchasing a new shifter for the car. When will be determined by the results of today's visit to the dealer. If they are unable to find anything wrong, then I'll be ordering the shifter immediately; otherwise, I may wait for a few weeks. I think I will go with the Hurst because of my previous experience with the hurst shifter in my T/A Firehawk.

Thanks again and it is great to be a part of the forum and the owner of such an awesome car!!!

Les,

I also live in Alpharetta, off of Deerfield parkway. Do you ever meet anywhere for cruises or to just hang out?? I would love to meet some Z06 owners. I'm anxious to learn more about my car.

Thanks,
Jason
 

·
Registered
Joined
·
2,409 Posts
Re: Many thanks to all for their input.

Jason,

I work off Deerfield Parkway (Morris Road) - when you see a Silver ZO6 that is me :)

Check out the Southeast section of www.corvetteforum.com - that is where the social events are usually organized.

Hope to meet you soon.

Les
 

·
Registered
Joined
·
4,332 Posts
Re: Re: Many thanks to all for their input.

ZO6/Les said:
Jason,

I work off Deerfield Parkway (Morris Road) - when you see a Silver ZO6 that is me :)

Check out the Southeast section of www.corvetteforum.com - that is where the social events are usually organized.

Hope to meet you soon.

Les
Better yet check out the southeast section at www.z06vette.com thats where the real events happen......
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #11 ·
The verdict is in.....

I just spoke to Tom Jumper Chevrolet. The active handling service soon message was caused by a faulty sensor. Not sure which one, but I'll try to get more info on it.

2nd gear problem has been determined to be "normal" for this car. They are blaming it on cags and my lack of getting it into 2nd gear properly. I explained to them that I didn't think I should have to force it into gear. Their answer was "force it". Needless to say, I'll be making an order today for the hurst and the cags eliminator.

Jason
 

·
Registered
Joined
·
2,409 Posts
Re: Re: Re: Many thanks to all for their input.

OK I'll bite - what Southeast section in the ZO6 forum? If it is there I am blind as a bat (which is possible) :)

Les

IMA Z06 said:


Better yet check out the southeast section at www.z06vette.com thats where the real events happen......
 

·
Registered
Joined
·
670 Posts
Best "friggin" Z06 Vette website around!

I've had my Z06 now 3 days and I got the same error about the "service active handling", "service soon". The little skidding Corvette popped up too showing that active handling was off.

I thought, "Geez, brand new car and it needs servicing?" :mad:

So I came home, turned off the car and restarted it. No more message. Then I decided to check out the website to see if anyone else had the same problem and sure enough there was.

Awesome! So, I'm not going to worry about it at the moment. :D

Thanks everyone! :cheers:

Ps. This car is ruthless and I haven't seen anything over 4k rpm yet! 794 miles to go and counting.
 

·
Registered
Joined
·
362 Posts
My service active handling light came on on the way home from the dealer. Went off and never came on again. At subsequent trip to dealer, they indicated no faults were recorded and declared it healthy. Sounds like this is fairly common.
 
1 - 15 of 15 Posts
Top