Corvette Z06 Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
5,414 Posts
Discussion Starter #1
Read a post, where a guy has just had his "LOW OIL ALERT", come on, a new ' 02.........with 1684 miles.
Anyone else hearing same????:(
 

·
Registered
Joined
·
1,991 Posts
I would not be surprised if some engines had oil usage problems, some people are out beating the hell out of their 02's on the track, I know many original owners of C4's many years ago that had oil usage problems.
 

·
Registered
Joined
·
568 Posts
Not to mention those who dyno their cars when they only have 100 miles on them. Of course they will probably cry warranty if anything happens..
 

·
Registered
Joined
·
136 Posts
not bad @ all

My 02 used about 1/4 qt in the first 500 miles. I changed the oil & now have 3200 miles on it with some spirited driving, I'm down ~1/3 qt. I'm vert happy with the usage, better than my 01 which wasn't as bad as many stories I've heard. I expect the trend of lower usage to continue on my 02.
My buddies 01 911 tt has used 6 qts in the first 1500 miles!!! Now thats serious consumption, & for a $125k car!! I guess he can afford the oil!:guiness:

Bob
 

·
Registered
Joined
·
5,414 Posts
Discussion Starter #6
Dyno......new engines

I think the way the '06's engine is put together, dynoing will not harm it.
Race engines, even LPE's, and ALL other major engine upgrade builders dyno after rebuilds, and furnish results to the customers......
The MAIN reason to take it easy on a new vehicle(IMHO) is to properly break in the driveline components........the engine is a last thought, esp on a high rev rig.........
 

·
Registered
Joined
·
231 Posts
1300 miles on 02.. no oil usage..seems better than 01 models:cheers:
 

·
Registered
Joined
·
1,248 Posts
Break in

HI there,
Even though there are the correct rings for the consumption issue, you will still have to be cautious for the first 5k, as it may take up to this long to correctly break in your engine.
After that, you may see 1 qt in 3000.
Best to you, and keep us posted, c4c5
 

·
Registered
Joined
·
1,590 Posts
No problems here yet - took it easy on the drive home from the Museum (no speeds over 120, no RPMs over 4,000). Car was dynoed at 1,100 after changing oil at 900 miles. I now have 1,400 miles on the clock - takes a licking, keeps on ticking! :lol:
 

·
Registered
Joined
·
1,626 Posts
About 1700 miles on an '02, and I've added about 1/2 pint. I attribute that to normal usage during break-in. This was added at about 1000 miles, and I haven't seen any change in oil level since then. This is under mostly normal driving, with occasional bursts of 'enthusiasm' .. no racing.
 

·
Registered
Joined
·
2,388 Posts
900 miles so far, and zero change in the oil level. :D. Broke it in relatively carefull. No WOT (probably about 1/2~2/3 was the most, and for very short durations), and kept RPMs below 4500.

If you read the break-in procedure literally, it just says no WOT for the first 500 miles. It says nothing about keeping the RPMs below a certain level, so 'theoretically' you could rev it to red-line as long as it was only say 1/2 throttle. I wouldn't want to do it, but thats how it reads.

All the Japanese cars and motorcycles I have ever owned always put an RPM limit on the engine during break-in.
 

·
Registered
Joined
·
61 Posts
Not in the Z06 but...

My Z06 hasn't used a drop yet, but I did have to add a quart to my Avalanche at 3,100 miles after the Low Oil Level light came on.
 

·
Registered
Joined
·
814 Posts
no oil loss

My 02 has over 2000 miles on it(3300km0 and not used any oil yet. Then again I broke my engine in with 5w30 mineral oil for the first 1000km and about 8 1/4 mile passes. Since then I switched to mobile 1 and have made over 30passes with it and have no oil consumption problems whatsoever. I love this car!!!!!!!
 

·
Registered
Joined
·
3,844 Posts
I am over 800 miles now, and there is no sign of the oil below the max line.
 

·
Premium Member
Joined
·
6,847 Posts
oil me Dorothy ! "Tin Man"

i had my oil changed ...break in ... at 650 miles..
i was driving home (not hard) just a winding road..and the low oil light came on .. 2002 z06 and i stopped and checked the level..and the golden glow showed the proper amount of texas crude..
Hmmmmmmm Mobil 1 got control of the guages ?
i wonder..
 

·
Registered
Joined
·
194 Posts
First oil change at 1000 miles and the '02 didn't use a drop.

Did, however, take 7 quarts to get the dipstick to the max line.
 
1 - 18 of 18 Posts
Top