Corvette Z06 Forum banner

1 - 14 of 14 Posts

·
Z06 Maniac!!
Joined
·
1,541 Posts
Discussion Starter #1
As some of you know, I drive my car very easy, never over 2500 rpms- NOT! Actually, I drive it pretty hard. On the trip to BG last week we ran pretty fast and did 2000 miles. I did 15 runs at the Beach Bend drag strip, 3 autox runs, and 3 dyno pulls. For the whole trip I used just under 1 qt of oil. Not bad for vin 579 built 6/30/00. Without the strip and autox I don't think I would have used hardly any oil.
 

·
Registered
Joined
·
362 Posts

On 2001-04-27 22:43, Rippied.Z06 spewed forth this drivel:
As some of you know, I drive my car very easy, never over 2500 rpms- NOT! Actually, I drive it pretty hard. On the trip to BG last week we ran pretty fast and did 2000 miles. I did 15 runs at the Beach Bend drag strip, 3 autox runs, and 3 dyno pulls. For the whole trip I used just under 1 qt of oil. Not bad for vin 579 built 6/30/00. Without the strip and autox I don't think I would have used hardly any oil.

Mine built 0n 6-27-00,only oil used is at the track--but have found PCV filled with oil after a hard day of flogging.I then drain off about 1/2 qt of the extra quart added before racing.Never use oil on the hiway
 

·
Registered
Joined
·
566 Posts
Ron:

How many miles on your clock now? I am watching mine at 1800. So far just a bit less than a quart, and mine is driven hard.
 

·
Z06 Maniac!!
Joined
·
1,541 Posts
Discussion Starter #4
Dennis, car turned 10,000 on the way home from BG. Not bad seeing as how I took delivery in mid August and the car was stored for the winter from mid Oct. to mid April. /phpBB/images/smiles/icon_biggrin.gif
 

·
Registered
Joined
·
0 Posts
Both Sherylann's and my Zs have been oil consumers. Big time!! /phpBB/images/smiles/icon_frown.gif But, they have slowed down considerably. I just put a quart of oil in Sherlann's Z, 2000 miles after her last oil change. She has a little over 7000 miles. I can live with that. /phpBB/images/smiles/icon_smile.gif
 

·
Registered
Joined
·
1,248 Posts
Hello all,
Remember that a real oil consumption test should not be started until the car has reached at least 5000 miles. After the engine is broken in.
As for the rest, DRIVE IT DRIVE IT DRIVE IT:D
 

·
Registered
Joined
·
109 Posts
I had my oil changed at 2500 miles. Low Oil indicator came on at 4000 miles. I dumped a quart in this weekend. Do you get the warning when the car is a quart low? Craig
 

·
Registered
Joined
·
155 Posts
1900 miles on the clock, 1200 since my first oil change and today I was greeted by the "low oil" message on the DIC /phpBB/images/smiles/icon_frown.gif ! Any advise on what my next step ought to be?
 

·
Registered
Joined
·
0 Posts
Raj,

I would give it a little time. Both Sherylann's and my Z's oil consumption is slowing down as we put more miles on them.
 

·
Z06 Maniac!!
Joined
·
1,541 Posts
Discussion Starter #10
A little update. I went autoxing today and made 6 pretty runs on a pretty fast course (85+ mph). Checked the oil tonight and it is still full. The last oil added was about 1300 miles ago. I hope my luck continues.
 

·
Registered
Joined
·
566 Posts
Ron:

Thanks for the positive information. This whole thing may be a tempest in a teapot, when all is said and done. You know how anal most vette owners can be. I agree with C4 specialist that we need at least 5K on the engine to judge it fairly. BTW those are some fine numbers for the mods you have on your car. That Rippie does good work, eh.
 

·
Z06 Maniac!!
Joined
·
1,541 Posts
Discussion Starter #12
Thanks Dennis. The car has been great since I got it back from Rippie. They experimented all winter to find the right cam grind and head porting. Their headers really rock and the whole package works great. We saw a peak hp gain of 78 at the rear wheels and a rwt gain of about 60. /phpBB/images/smiles/icon_biggrin.gif
All with a very mild cam and no change to the valve size.
 
1 - 14 of 14 Posts
Top