Corvette Z06 Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Hi two questions:

#1 The reverse gear (maybe synchros problem?) grinds a lot. its loud too. But sometimes I can get it in just the right spot and its fine. Do I need to replace something or what?

AND

#2 My sister got married last night and they drove off in the ZO6. Someone put white Shoe Polish ALL over the windows and the car is black. It ran down onto the paint also! I went thru a high pressure washer and then used windex and a quick detailer to TRY and remove this stuff. tons of little white specs all over the windows and paint still. Do I use a clay bar and or what do u all recommend?

Thanks :)
 

·
Registered
Joined
·
1,500 Posts
To my knowledge there is no reverse syncro, which is the reason alot of people have a hard time getting into reverse.

Correct me if I'm wrong please.
 

·
Registered
Joined
·
3,212 Posts
There is no Synchro for reverse. You're not supposed to put the transmission into reverse unless the car is stopped, and if the car is stopped, you don't need a synchro since both the input and output shafts are not moving.

Grinding in reverse is more likely to be a linkage problem or a clutch that isn't releasing fully.
 

·
Registered
Joined
·
4 Posts
If I have all this right,you have a 04 Z06 6 speed and it grinds going into reverse.
First all T-56 6 speeds are reverse syncro.You could be driving forward and probably get it into reverse without it grinding.
OK.That said,it could be a clutch slave/master cylinder problem.
Try to put it into 1st gear first then reverse to see if it grinds.
Make sure your floor mat or something isn't limiting the pedal travel.

Good luck!

Craig
 

·
Registered
Joined
·
214 Posts
My car grinds once in awhile in reverse. Its probabaly an adjustment issue.

As far as the shoe polish, try calling Meguiar's tech line. They are on the net and very helpful.

good luck.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #7
thanks for the help. I got the shoe polish off :)

WHat happens is every now and when im backing up in a parking lot, it make sure its all the way in reverse, and it will make a horrible grinding noise. So Do you all recommend taking it in to the dealer (sells Chevy, Porsche, Mercedes) or some random Chevy delaership to fix it?

I hope this isnt tooo expensive! :yeadog:
 

·
Registered
Joined
·
291 Posts
I had that problem with 3-4th gear and it was the synchro. I was not aware there was no revers synchro but after reading the above messages it would make sense that there isn't one. I am no expert but I have learned quite a bit lately. This is a 50,000$ machine, it shouldn't grind in revers. Get it fixed under warranty. Dr.Bigg
 

·
Registered
Joined
·
285 Posts
I heard grinding once when i put it in reverse to back out of my garage...then i realized why...i wasn't fully in reverse! Never happened again.
 

·
Registered
Joined
·
204 Posts
Always put the car in 1st before going to reverse. This stops the shaft from spinning and allows easy engament without wearing on parts.

Have had to do a few rev syncros on vettes. Not to bad of a job, but requires pulling the trans and pulling the back part of the trans off.

After its fixed, just do the 1st gear deal and you wont (shouldnt) have any more trouble with it.
 
1 - 11 of 11 Posts
Top