Corvette Z06 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
My parents have a '01 ZO6 bone stock. I do quite a bit of drag racing in my '97 Z28. I'm running the car for the first time tonight. The car has ~ 2500 miles on it. I'm shooting for at least a 12.5 out of it. It seems as if ~2500 rpm is the best RPM to launch at...seems to provide minimal tire spin with minimal bog. Does this seem about right and is 12.5 a good number to shoot for? Hoping to trap 113+.

Thanks
 

·
Registered
Joined
·
9,411 Posts
No mods? First time in the car maybe a little higher, but if you have good drag exp, 12.5 might be attainable.......

Best stock run on the 01 *I've seen* was a 12.4 with a REALLY exp driver......

JC
 

·
Registered
Joined
·
41 Posts
Discussion Starter #3
Thanks for the reply. I saw a guy go 12.3 @ 114 in a bone stock '01 last weekend at Firebird in Phoenix. If the weather is good and I can cut a good 60' (1.8x-1.9x) I'm hoping :) It will be my first time really getting on the car...so I better not come home with a 13.x timeslip lol. Ah well, well see :) I'm gonna buy the car from them in a few years...the the heads/cam LS6 rolling 450+ rwhp will be nice :)
 

·
Registered
Joined
·
1,590 Posts
My 17 year old daughter IS NOT allowed to drive my car! She just hasd anaccident with her Cavalier, 5 weeks after I sent her to an advanced driving school at Sunmmit Point Raceway. :eek:

Also, I ma already paynig more insurance for her on the cavalier, then I pay on the Z06!
 

·
Registered
Joined
·
41 Posts
Discussion Starter #6 (Edited)
Arggg...kinda shotty. I drove my car down to the track while my parents followed me. They didn't want to stay for long so I had to run the car right away. They were staying down in Phoenix for the weekend so they had some clothes in the back and my dad had his breafcase in the back also. I had never launched the car even on the street before heh. Track prep sucked...Anyways...enough excuses ;) First run cut a 2.4 60' time...ran a 13.6xx @ 108. Ran one more time...cut a 2.2 60' and ran a 13.3xx @ 108. I know the car has A LOT more in it...but I'm not worried bout it. Was up around 2200 ft. and in Phoenix...kinda warm. Heh, didn't have much going for me. Then some guys come up to me and say, "Your not even getting on that car are ya?" Lol, unfortunately I had to say yes. Ah well....dragracing the ZO6 is a totally different game than racing my Z28 which I am very used to. I will get back to the track soon to redeem myself and the car ;) Car has 2400 miles on it.

I left the timeslips in the ZO6 with my parents...but here are what I believe to be the correct numbers:

Run #1
60' 2.4xx
330' 5.9xx
1/8 8.8xx
1/8 mph 86.xx

E.T. 13.6xx
MPH 108.xx

Run #2
60' 2.2xx
330' 5.8xx
1/8 8.7xx
1/8 mph 85.xx

E.T. 13.3xx
MPH 108.xx

(Hope these are right...if not I will make corrections tomorrow when I get the slips)
 

·
Registered
Joined
·
9,411 Posts
It'll get better, takes some practice......

I've never been to the track, just use the Gtech but my first times were like yours......


Good luck,

JC
 
1 - 7 of 7 Posts
Top