Corvette Z06 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
291 Posts
Discussion Starter · #1 ·
Remember about 2 months or so ago I was running 107-109 mph in the 1/4 mile. I asked why and someone mentioned bent rods. Most said bad driving. Well, I have the answer , finally. OK....."ticking nosie in motor, bent pushrods causing a ticking noise in motor, is customers concern". Found a p0300 set in the pcm probable missed shift from previous tranny concerns/problems. verified concern with customer, found a slight ticking noise in the motor on both banks, and a p0300 set in pcm. removed all pushrods and checked on bank 1 found intake rod on cylinders 1 and 4 to be bent at the ends also found exhaust on cylinder 1,2,5 to be slightly bent.. misfire graphic shows random misfires at high rpms on theses cylinders replaced all 16 pushrods with the updated push rods. test drove after repair. found vehicle runs very well with no misfires present". Welll there you have it, bent pushrods. Maybe now I can fly down the 1/ 4 mile at 115 mph or so. Dr. Bigg :thumb:
 

·
Registered
Joined
·
3,905 Posts
Happy for you that your found the problem :thumb:
 

·
Registered
Joined
·
291 Posts
Discussion Starter · #3 ·
Thanks, KAT. I am looking forward to running the 1/4 again to see if the trap speed actually comes up some. Most z06's I have seen at this track run13's and run 107-109 mph. Dr.Bigg
 

·
Registered
Joined
·
1,036 Posts
I like a happy ending...Good luck at the track...

Greg
 

·
Registered
Joined
·
184 Posts
Dr.Bigg said:
Remember about 2 months or so ago I was running 107-109 mph in the 1/4 mile. I asked why and someone mentioned bent rods. Most said bad driving. Well, I have the answer , finally. OK....."ticking nosie in motor, bent pushrods causing a ticking noise in motor, is customers concern". Found a p0300 set in the pcm probable missed shift from previous tranny concerns/problems. verified concern with customer, found a slight ticking noise in the motor on both banks, and a p0300 set in pcm. removed all pushrods and checked on bank 1 found intake rod on cylinders 1 and 4 to be bent at the ends also found exhaust on cylinder 1,2,5 to be slightly bent.. misfire graphic shows random misfires at high rpms on theses cylinders replaced all 16 pushrods with the updated push rods. test drove after repair. found vehicle runs very well with no misfires present". Welll there you have it, bent pushrods. Maybe now I can fly down the 1/ 4 mile at 115 mph or so. Dr. Bigg :thumb:
Would bent pushrods show up on a dyno as loss of power?

Regards,
Sunrise
 

·
Registered
Joined
·
1,852 Posts
Dr. Bigg, you had it tough, looks like that car was really pushed, wow!!! or maybe just coincidence everything going on at once, But look it this way, you pretty got everything new, you wont need anything for a while, basically a whole new car :thumb:
 

·
Registered
Joined
·
291 Posts
Discussion Starter · #8 ·
:rofl: AINT THAT THE TRUTH COUTO. So much crap all at once, however, this is a good thing since everything was covered under warranty. Not a dollar out of pocket. Lets see, new computer, PBCM OR EGCM whatever they are called, new tires, new clutch depressor switch, new 3-4 gear syncro, blocking plate, and all the little things that go witht hat, a new 3-4 steel shift fork, a new alignment, am I leaving anything out??????? Oh yeah one more thing, new push rods because they were BENT!!!!So much crap I cant rememebr it all. The car literally drives like a dream machine now. No rattling in the engine( or ticking noise), shifts perfectly, runs straight, and oh yeah, it hasn't fallen apart at 100 mph on the interstate . Dr. Bigg
 

·
Registered
Joined
·
1,852 Posts
Im glad it all works out well, Im wondering how my car is holding up so well, warranty is over in october, I was hoping if anything lets go it would be now. The good thing about me is that I had it since brand new so I pretty much will know which part is more stressed (by me :pp: ) , why, and how it happen, and your experience will help me get to the problem quicker as well :thumb:
 

·
Registered
Joined
·
291 Posts
Discussion Starter · #11 ·
I don't think it was a lemon. I haven't had any electrical problems, yet!!!!!!!!!!!!! Also, doesn't all this have to happen with in the first year of ownership in order to be classified as a lemon?? One more thing, it doesn't seem to have anything wrong with it that others haven't had. I have seen many with computer problems, many with bent rods, many with 3-4 gear syncro going bad. As a matter of fact these were all bulletins put otu by GM weren't they. I love my car, I hope it isn't a lemon. It sure runs good now though. I have had no problems. I hope it stays this way. I did pick up the extended warranty though, just in case. I am going to dyno day tomorrow so we will see what the others think of it. Dr.Bigg
 

·
Registered
Joined
·
1,852 Posts
Dr.Bigg said:
I don't think it was a lemon. I haven't had any electrical problems, yet!!!!!!!!!!!!! Also, doesn't all this have to happen with in the first year of ownership in order to be classified as a lemon?? One more thing, it doesn't seem to have anything wrong with it that others haven't had. I have seen many with computer problems, many with bent rods, many with 3-4 gear syncro going bad. As a matter of fact these were all bulletins put otu by GM weren't they. I love my car, I hope it isn't a lemon. It sure runs good now though. I have had no problems. I hope it stays this way. I did pick up the extended warranty though, just in case. I am going to dyno day tomorrow so we will see what the others think of it. Dr.Bigg

I dont think the fellow didnt mean lemon as refered to the Law, I think he meant of everything going wrong, we usually refer to it as a lemon, But ...I agree with you Doctor ,its not a lemon, all got fixed right now, and it seemed that everything happen at once, but the Rods were Bent for a long long time, and whatever happen with that suspension link problem was problably already there but finally gave, I think its a blessing and I wish I was that lucky when I bougth the car, to have everything fixed that is, Maybe the car was a heavly tracked car, that would make all that stuff give in, luckly you were smart and lucky and got everything fixed before the warranty was up, :guiness:
 
1 - 12 of 12 Posts
Top