Corvette Z06 Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
2,409 Posts
Discussion Starter #1
I took the car to Steele on Sunday, what a zoo!

I have a lot to learn about launching on the F1's, and need to make some suspension tweaks for the wheel hop.

There is one thing happening that makes no sense to me. I turn the traction control off, but as soon as the tires spin (or hop) on launch or shifting 1/2 and 2/3 it comes back on and man does it pull the car down hard??!! I turn it back off and wham it comes back on at the next shift. Despite this [email protected] MPH on a 2.0 60', not horrible since the car had 400 miles on it.

So is this normal (which begs the question which fuse do I have to pull to make it stay off) or something that the dealer should fix?

Les
 

·
Registered
Joined
·
1,626 Posts
Something seems wrong here. Once you've turned TC/AH off, it should stay off until you a)press the button again, or b) start the car (which always turns both on)

Is there any chance that during a shift you're accidentally hitting the button on the console?
 

·
Registered
Joined
·
568 Posts
Even with the TC off, the '02 computer will try and detect and control wheelhop. WH is *terrible* for the drivetrain. This is probably to reduce warranty claim costs.
 

·
Registered
Joined
·
2,409 Posts
Discussion Starter #4
I am definiately not accidently hitting the button again. The thing is that other 02 ZO6 cars that were there that day, also getting some wheel hop, and were not having the computer reingage the T/C. So while I know what to do on my F-Body for wheel hop (pan hard rod, adjustable LCA's and poly bushings) what is recommended on the ZO6?

Thanks for the help and keep the ideas coming!

Les
 

·
Registered
Joined
·
1,140 Posts
Hold the button down for 5 seconds and put it into competitive driving mode. You will like it much better. You do not get the traction control to come on and cut the power to the wheels. If you get a little out of shape you may get active handling to kick in but it is not as intrusive as the power cut of TC. Just watch the rev limiter. Good luck!

Don
 

·
Registered
Joined
·
1,213 Posts
Yeah, Something is definatly wrong. Usually when I get in my Z06, the first thing I do is turn traction control off. If I feel that i need it, I will turn it on :roll:



Andy
02 T/R Z06
 

·
Registered
Joined
·
5,754 Posts
I have never had traction control come back on by itself but I have had active handleing kick in a few times and wish it didn't! Maybe I don't get bad wheel hop since I run 26 psi in the rear and 28 up front. The whole car seems to co-operate better and feels more like a part of me than driving itself! BIll:)
 

·
Registered
Joined
·
1,248 Posts
Hi there,
Idont think your TC is coming on, I think it is Torque management is kicking in.
These are different programs, and act differently. Torque management come into play when it sees high revs, clutch, and a couple of the JL4 sensors going out of range. IT is technically called abuse management also.
Normal, and it would require Competition mode, as noted by other members, or refinement of your launching technique to prohibit this program from setting in.
F car is programmed totally different, and will act accordingly. ZO6 is a different animal, and with the additional programming, you will experience different things.
Please let us know if we can help further, and yes, it is a normal condition. c4c5
 

·
Registered
Joined
·
2,409 Posts
Discussion Starter #10
Thanks for the info. The reason I believed it was the traction control coming back on is that the LED indicator switches to "traction control on" and I have to hit the button again to turn it off. I will try to get the wheel hop fixed as well as try competition mode next time - many thanks.

Les

c4c5specialist said:
Hi there,
Idont think your TC is coming on, I think it is Torque management is kicking in.
These are different programs, and act differently. Torque management come into play when it sees high revs, clutch, and a couple of the JL4 sensors going out of range. IT is technically called abuse management also.
Normal, and it would require Competition mode, as noted by other members, or refinement of your launching technique to prohibit this program from setting in.
F car is programmed totally different, and will act accordingly. ZO6 is a different animal, and with the additional programming, you will experience different things.
Please let us know if we can help further, and yes, it is a normal condition. c4c5
 

·
Registered
Joined
·
1,248 Posts
HI again,
I tell you what, lets try this, once you turn the TC off, open your center console, and pry up underneath the switch bezel, and pop up the switch.
Unplug the switch, and see if it reactivates.
I have had 2 c5, that the switch would intermittantly come on. YOu may be number 3, so disconnect it, and we can rule this out.
Please keep us posted, c4c5:z:hammersdiagnosin
 

·
Registered
Joined
·
2,409 Posts
Discussion Starter #12
I'll do that next time at the track - thanks for the idea. FYI this only happens on hard launches and shifts at the track so I suspect your "abuse mode" theory is correct.

Les
 

·
Registered
Joined
·
1,465 Posts
I turn off AH & TC at the strip

I have also had many problems when running at the dragstrip in competitive mode due to wheel hop.

On one launch I even got a "Service ABS" message with a code indicating that right rear wheel speed variance was too great.

I have also experienced the system kick in several times on my 3-4 shift which is very, very annoying on an otherwise perfect run.

The solution for me is to turn off both active handling and traction control at the strip. I have never had a problem when both are off.
 

·
Registered
Joined
·
878 Posts
My Z is finally broken in and started to drive the hell out of it. :D

When merging on the freeway here in SD with crappy roads, I've noticed that if I'm driving really hard and if I hit a rough spot in the road during WOT or heavy acceleration, I lose power to the rear wheels for 1 - 2 seconds until it recovers, I usually don't let off the gas :D.

I'm wondering if that's the TC or AH kicking in? I've never been able to look at the DIC since I'm usually merging onto the freeway and watching for traffic when this power loss occurs.

Can anyone confirm this is what's happening?
 

·
Registered
Joined
·
1,248 Posts
HI there,
thx2, if you are going in a straight line, The traction control is in.
If you are going on a turn, probably both.
Besttoyou, c4c5
 

·
Registered
Joined
·
420 Posts
On this note.... I was playing around in mine the other night. Put it in Comp Mode and was going down the road, floored it in 2nd gear and the tires broke loose... I then got a message on the DIC saying "Traction Control System Enabled".

Why? I turned off TC when I went to comp mode didn't I? Or is this the "abuse management system"?
 

·
Registered
Joined
·
523 Posts
I experienced wheel hop the first one or two times I launched the car with AH completely off.I am running 28psi's front and back and I think the key may be to find the right rpm to drop the clutch,or even instead of dumping the clutch,just letting it out harder,but smoother than normal driving at around 2100rpms.There is plenty of power to get a smooth wheel spin,even like that.
 

·
Registered
Joined
·
5,414 Posts
pmontenelo

I had the same exact thing happen to me, 3-4 shift, was running strong, and then IT kicked in, and I just let off........I was PO'd........
If shutting down AH/TC is the only way to get around this, then so be it..............
If I wanted a governor, I would have bought a 1 ton...........:(
 
1 - 20 of 20 Posts
Top