Corvette Z06 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
164 Posts
Discussion Starter #1 (Edited)
I've had my 2001 Z06 for a little over two weeks. Right around 600 miles I started hearing a tick under the hood. It's always there at all engine speeds except sometimes when the car's first started I hear nothing. I assum its a rocker or a lifter problem but when I listen to the valve covers with a hose I hear no difference from side to side. I also took all the belts off to help isolate the problem and the tick was still there. I was trying to avoid taking it back to the dealer but I'm running out of options. Also, just for the hell of it I ran my codes and got back something to do with the left and right door, but everything was working right. What is that about? Thank you very much.:) I love this web site
 

·
Registered
Joined
·
5,414 Posts
Todd

Rocker arm take it in before you are stranded..........and the needles are in your pan, etc.........

On the codes, my '01 does the same thing occasionally..........
It will read RDCM, LDCM, U-1064-H.................

Which means there is a problem there with the contol module & or door lock, unlock actuators.......or the PCM getting signals incorrrectly, or not at all.

This too, is on my list for when I take mine in for the first time, and I am waiting until,around 5k miles...........to make SURE it will have passed as much POOP as it can BEFORE I leave it with them, and my laundry list.............small, but still a list...........:D

Good luck.........:roll:
 

·
Registered
Joined
·
164 Posts
Discussion Starter #3
Thanks

Thank you Z06LS6. Is it common for the needles to fall out and if so does it make sence to change the rockers? I would hate for this to keep happening.:cheers:
 

·
Registered
Joined
·
5,414 Posts
Todd

Not common, but a couple of folks on this site, have had this happen already...........I have not read anywhere else of same happening.......but, caveat emptor:D

And, NO, you will not need to replace all of them.......what happens is the rocker STUD loosens, & or the NUT backs off......causing the noise, and when it gets loose enough the needles fall out, and or the rocker falls out......

Ranger, or Frank can better give you the details......as they are the ones that have had this happen............:)
 

·
Registered
Joined
·
362 Posts
Re: Todd

ZO6LS6 said:
Not common, but a couple of folks on this site, have had this happen already...........I have not read anywhere else of same happening.......but, caveat emptor:D

And, NO, you will not need to replace all of them.......what happens is the rocker STUD loosens, & or the NUT backs off......causing the noise, and when it gets loose enough the needles fall out, and or the rocker falls out......

Ranger, or Frank can better give you the details......as they are the ones that have had this happen............:)
<<

There is aTSB on rockers for early edition 01 Zo6's.Dealer will replace both rockers and if cannot find all the needle bearings will pull the pan and clean
 

·
Registered
Joined
·
9,411 Posts
Before you go replacing rockers make sure that its not normal. Is it very slight ticking, this is normal as far as I have seen. You might check with the dealer to see of the TSB applies to your VIN, but since you only have 600 miles on her, I suspect that this is a normal condition.

It's a noisy car......

Don't use a hose, try a solid dowel and listen to both sides, if one is not louder than the other, I'd say you are normal.....

JC
 

·
Registered
Joined
·
1,248 Posts
Hi there,
It is possible that there may be a rocker issue, however, I am curious.
If you like, you can check to make sure that your injectors are not creating this issue alot similar to what JC describes.
Hold a screwdriver to the top of the injector, while the engine is running, and put your ear to the screwdriver.
If it is, the noise will travel up the driver, to your ear.
Please let us know what you are experiencing.Besttoyou, c4c5:z:
 

·
Registered
Joined
·
837 Posts
I had one bad rocker arm fail early in the car's life during nornal city driving. The noise was a loud banging. :( Far more distinctive than the routine mechanical noises the Z06 makes.

The rocker arm was replaced and all the others were checked along with the pushrods. Everything else checked out. The car dynoed the same before and after. And there has been no recurrence of any valve train issue.

I was told that the was a QC problem with a small number of rocker arms parts and some Z06s had experienced the failure of a single rocker arm.

Doubt what you're hearing is a rocker arm; but this is the story, just to bound your concern.

Ranger
 
1 - 8 of 8 Posts
Top