Corvette Z06 Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hello,

I am a new owner of a 2001 Z06. I washed it yesterday for the first time and afterwards it would not start - you turn the key and it just clicked. Fortunateloy I was parked on a sloped driveway and was able to jump it easily enough and after driving home it starts fine. My guess is something got wdet, but my questions is what and why? Has anyone else had this happen???

Thanks,

Smithtro
 

·
Registered
Joined
·
1,811 Posts
Interesting that it still started when trying to jump it.

I have seen that happen plenty after getting too much water on the coil packs....but if that were the case - jumping it wouldn't matter either?? Unless they dried enough during the process of jumping it that it didn't need the jump anyway...that's all I could think of???
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
low battery

It may have been a low battery as that is what it acted like, with the starter solenoid just clicking, but I don't know why. I will keep it out of the rain for sure.
 

·
Registered
Joined
·
3,646 Posts
Did you leave the key on??? When I wash my car I like to listen to the radio. Could you have left something on and drain the battery???
 

·
Registered
Joined
·
1,058 Posts
Map lights??

Sometimes when cleaning the interior you inadvertently turn on the Map lights on the rear view mirror. This can lead to a dead battery, but generally not right away.A dead battery after car wash sounds like wet electrical components somewhere.

This is the second post of no start after car wash. Do I dare mention the unmentionable to Corvette owners? If you don't wash the car it will start. Washed mine today. No problems starting. Probably because I hung my new American flag for the first time today and God was smiling. Z06Y Lady. :)
 

·
Registered
Joined
·
5,442 Posts
won't start?

Did you wash the motor? My old 93 would not start when I wash the motor, because Moisture got into the distributor located in the front of the engine. Can the 2002 ZO6 motor be washed off with-out any probems?


Sanford:-?
 

·
Registered
Joined
·
5,414 Posts
Water......

Is not the problem.......run a check on the batt......
You have a dead, or near dead battery............
Especially, if you did not have the hood up.......:(
 

·
Registered
Joined
·
1,811 Posts
Water damn sure COULD be the problem.

Here are a couple possible (not saying this IS what happened, but possible) scenarios that I can think of:

1) Soaked those coil packs preventing proper spark - in the time it took you to locate jumper cables, get the other car in place, etc... the components dried enough to start on their own, and you didn't really need the jump, but since you did it anyway there's no way to know.

2) Low/dead battery - as everyone else has said.

I'm inclined to go with # 1 though, since it did it right after washing the engine bay....
 

·
Registered
Joined
·
5,414 Posts
TAMUz

Please re-read his post................
HE did NOT wash the engine bay..........
He IS afraid to drive it in the RAIN, for fear of his car now not starting....
This told ME, that he did not wash the E Bay.......
So, with these thoughts in mind, do you still think it is a WET engine????:roll:
 

·
Registered
Joined
·
1,811 Posts
Re: TAMUz

ZO6LS6 said:
Please re-read his post................
HE did NOT wash the engine bay..........
He IS afraid to drive it in the RAIN, for fear of his car now not starting....
This told ME, that he did not wash the E Bay.......
So, with these thoughts in mind, do you still think it is a WET engine????:roll:
Got me...*inserts foot in mouth*
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #12 ·
dead battery

Well thanks for all the hints. I did not wash the engine bay - just the exterior. It wouldn't start even after driving it home 100 miles. I thought about the lamp lights etc. but that does not seem to be it. I think it is a crap battery so I am paying a visit to Mr. Goodwrench first thing Monday morning. We will see what he has to say.

What a bummer, but it still beats going to work!
 
1 - 14 of 14 Posts
Top