Corvette Z06 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
I ran my Z06 on saturday, 9 runs, 1st time to track with this car. Conditions were light wind and Total air density of 92%.
Only mod on the car is a CAU powercone filter and a ripper. Car has 2300 miles, stock tires at 26 psi,shifts approx 6300. Best run had best mph and time on same run. I like when that happens!

60'-2.009
1/8 et-8.335
1/8 mph-92.09

1/4 et-12.586
1/4 mph-116.38

No powershifting yet, ripper still super stiff. Overall i was pleased. 60' times will help alot when traction will be had. Hello drag radials!
 

·
Registered
Joined
·
0 Posts
Excellent runs considering you weren't powershifting and by the looks of the 60' times, you had major traction problems.
 

·
Registered
Joined
·
837 Posts
Great runs, DaveP. Strong trap speed. Have you dynoed the car??

Please describe your launch technique.

Thanks in advance.

Ranger
 

·
Registered
Joined
·
48 Posts
Discussion Starter #4
I had tire pressures around 26psi, and a lite dry burnout in first to clean things off, and a quick dry hop to the line. Launched about 2000 rpms, 1/2 throttle for about 1 sec then wot, still spun quite a bit but better than bogging I think. Will be working on the launch, the track is such a variable.
 

·
Registered
Joined
·
54 Posts
Wow that's a nice trap! 116... my car is down about 4mph from there.

Is a 2.00 60' really considered having "traction issues"? I always thought anything sub 2.2 was considered decent.
 
1 - 7 of 7 Posts
Top