Corvette Z06 Forum banner

1 - 20 of 36 Posts

·
Registered
Joined
·
508 Posts
Yeah I saw almost 12 of them on the way to work....






then I woke up :eek: :p :) :)
 

·
Registered
Joined
·
1,028 Posts
Ted, I got my pictures back (well, I pick up the last roll this afternoon) and they are a little better than Bob's. I will do my best to scan them and post them tonight.
Got caught up washing the car last night.

You guys make up 50% of the EB Z's I have ever seen. Mine and the one on the back of a transport headed away from the factory are the only other ones.
Gotta love it.

chris
 

·
Registered
Joined
·
4,151 Posts
They're not common enough in my garage :( why don't you send me one :)

Great Pics !!!
 

·
Registered
Joined
·
221 Posts
Great cars!Great color!Great minds!

Chrisj..looking forward to your pics....my son only took 3 and you seen them...most came out dark.
 

·
Registered
Joined
·
298 Posts
Discussion Starter #8
Hey Bob. Your pics were dark, but not that bad. The pic I posted was only mildly touched up with photoshop. I just made it a tad bit lighter. Later............
 

·
Registered
Joined
·
5,754 Posts
EB is the newest color fade and I was one of the first to jump on that bandwagon have have NOT regretted that decison since the mighty Z06 has been sitting in my driveway!!!!!!! Choose any color you like, if it is a Z06 you are a lucky man, but in MHO if it is EB, you are truely a lucky man!!!!:p :cheers: :lol: :D :) :cool: etc! BILL
 

·
Registered
Joined
·
19,096 Posts
Frank:

If you see this thread, perhaps you can tell me what I'm doing wrong here......I tried to add my picture from the NCM Dave Peacey & I holding our banner in front of a transporter full of blue C5's, and I get the f'n red x again!!! :mad:

I used this http://www.z06vette.com/images/public/disca-9-17-01.jpg to post the pic within my reply and I have tried 4-5 differnet wayto get the pic to show up , but no dice...just the dreaded RED X within a little box!!!

I get so frustrated with this compuKer thing....one of these days I am going to throw this laptop against the wall and give up completely!:cry: :flaming:

Zip's having a bad day.
 

·
Registered
Joined
·
19,096 Posts
Thanks a million JC!!!!!!!:cheers: :cheers:

But, when I clicked on the "browse" button the window that popped up already had the "http://" jibberish thingee showing in the window, so I typed in the rest of the link. My stupidity again!

Thanks, again JC.

Zippy :-? :-?
 

·
Registered
Joined
·
9,411 Posts
When that box pops up, you'll notice its highlighted, so when you start typing, it overwrites it.

Click in the box after the http bit and you'll be fine :)

JC
 
1 - 20 of 36 Posts
Top